Blason Canton du Valais

Bienvenue sur le Dossier Patient Partagé

Accueil  >  Espace professionnel  >  Inscription  >  Inscription

Inscription

Pour vous inscrire, vous devez remplir le formulaire ci-dessous et le renvoyer à Infomed.

(Cliquer pour agrandir)

Prérequis

Pour que votre connexion à Ia plateforme Infomed fonctionne correctement, vous avez besoin de :

1. Carte de professionnel de santé décernée par la FMH

Cette carte de professionnel de santé est délivrée par la FMH (Fédération des Médecins Suisses - http://www.fmh.ch). Elle contient une puce (X.509) permettant de s'authentifier de manière forte sur une plateforme électronique.

La carte est gratuite pour les membres de la FMH et de CHF 180.- HT pour les non-membre
(commande ici : http://fmh.ch/fr/services/pour_les_membres/hpc.html).

Pour plus d'information, voir le document "Carte FMH :: documentation" disponible sur cette page : https://www.infomed-vs.ch/portal/fr/documents-ps.

2. Code PIN de votre carte

L'authentification au moyen de la carte nécessite la saisie d'un code PIN qui vous a été transmis en même temps que la carte. Si ce code est oublié ou perdu, il faut contacter la helpline de la FMH afin de pouvoir en obtenir un nouveau.

Pour la procédure, voir le document "Carte FMH :: documentation" disponible sur cette page : https://www.infomed-vs.ch/portal/fr/documents-ps.

3. Lecteur de cartes

Pour pouvoir lire la carte, un lecteur de carte à puce est nécessaire.
Pour plus d'information, voir la page "Lecteur de cartes".
 

4. Logiciel de la FMH

Pour que la carte FMH soit lisible par votre lecteur de cartes, un module supplémentaire doit être installé. Il s'agit du middleware fourni par la FMH.

Pour plus d'information voir le document "Carte FMH :: documentation" (https://www.infomed-vs.ch/portal/fr/documents-ps) et la page "Lecteur de cartes".

5. Navigateur web récent

La plateforme Infomed fonctionne sur différents systèmes d'exploitation (Windows, Macintosh) sous réserve d'avoir un navigateur web récent.

Navigateurs web recommandés

Windows : Firefox*, Internet Explorer
MacOSX : Firefox*

 

*(Firefox) : à partir de la version 52, Java n'est plus pris en charge, rendant l'authentification impossible. Il est nécessaire d'installer la version Firefox 52 ESR (Extended Support Release) 32 bits pour continuer à profiter de Java (lien de téléchargement dans tableau ci-dessus).

Chrome (Windows et MacOSX) ainsi que Edge (Windows) ne supporte pas Java et ne peuvent donc pas être utilisé.

 

6. Logiciel Java installé

La lecture de la carte FMH dans le navigateur web se fait au moyen d'une applet Java.
Vous pouvez vérifier si ce framework est installé (et le cas échéant l'installer) via cette page web : https://www.java.com/fr/download/installed.jsp